degraded performance affecting the tado° devices
Incident Report for tado GmbH
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 24, 2019 - 14:56 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jan 24, 2019 - 14:53 CET
Identified
We have identified an incident affecting the performance of our devices. Please subscribe to our status page for further updates and information on possible self-help.
Posted 4 months ago. Jan 24, 2019 - 14:30 CET
This incident affected: Device connectivity.