Database outage affecting the tado° app and devices connectivity
Incident Report for tado GmbH
Resolved
This incident has been resolved.
Posted Sep 25, 2020 - 11:52 CEST
Monitoring
We are continuing to work on a fix for this issue.
Posted Sep 25, 2020 - 11:43 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 25, 2020 - 11:22 CEST
Identified
We have identified an incident affecting the performance of our app. Please subscribe to our status page for further updates and information on possible self-help.
Posted Sep 25, 2020 - 11:13 CEST
This incident affected: IoT cloud hub and Device connectivity.