degraded performance affecting the tado° app
Incident Report for tado GmbH
Resolved
This incident has been resolved.
Posted Sep 07, 2020 - 14:56 CEST
Identified
We have identified an incident affecting the performance of our app. Please subscribe to our status page for further updates and information on possible self-help.
Posted Sep 07, 2020 - 14:38 CEST
This incident affected: IoT cloud hub.