degraded performance affecting Room Climate Report in the tado° app
Incident Report for tado GmbH
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 12:17 CEST
Monitoring
The Climate Report should now be working. We will keep monitoring the health of the system to ensure its stability.
Posted Jul 28, 2020 - 11:39 CEST
Update
We are continuously communicating with our time-series database service provider to resolve the issue.
Posted Jul 28, 2020 - 09:28 CEST
Identified
We have just identified an incident affecting the Room Climate Report of our app, whereby it fails to load data successfully. Please subscribe to our status page for further updates and information on possible self-help.
Posted Jul 28, 2020 - 07:41 CEST
This incident affected: Room climate report database.