Smart AC Control HomeKit issue mainly affecting iOS 15.2
Incident Report for tado GmbH
Resolved
Today, we have released a firmware update (version 95.0) for the Smart AC Control V3+ that should fix the HomeKit issues that were introduced by the iOS 15.2 update. Please update your phone to the latest iOS and keep your tado Smart AC Control online. The firmware will update automatically over the next days. You can check the current firmware version of your device by going into the settings page of the app. You can read more about tado firmware updates here: https://support.tado.com/en/articles/3387313
Posted Feb 07, 2022 - 14:28 CET
Update
We are continuing to investigate the HomeKit issue on our side but at this moment all indications seem to point towards the iOS 15.2 update being the root cause of the issue.
If you have not yet updated your phone to 15.2 we strongly suggest you stay on 15.1 or below until this HomeKit issue has been resolved.
If you have already updated your phone to 15.2 and you are experiencing issues with HomeKit on your tado Smart AC Control, we suggest you keep trying to update to the latest iOS beta that will hopefully contain a fix in the future.
Posted Jan 11, 2022 - 10:01 CET
Investigating
We are currently investigating HomeKit connectivity issues for the Smart AC Control V3 and V3+, mainly affecting iOS version 15.2. Please wait for an iOS update from Apple or a fix from our side and please refrain from deleting the devices from your tado account or from your HomeKit setup since this will not fix the issue.
In the meantime, you can keep using the tado° Smart AC Control using your tado° iOS/Android app without problems.
Thank you for your continued patience and understanding.
Posted Jan 05, 2022 - 16:15 CET
This incident affected: IoT cloud hub.