Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 15, 2026 - 14:01 CEST
Scheduled
We are performing scheduled maintenance to our user management system. During the maintenance: - you may experience being logged out from the app. - account creation may be temporarily unavailable.
Your tado° devices should continue to operate as normal.
Thank you for your patience.
your tado° team
Posted Sep 15, 2026 - 12:10 CEST
This scheduled maintenance affected: tado° App and Integrations.