Database outage affecting the tado° app and devices connectivity
Incident Report for tado GmbH
Resolved
This incident has been resolved.
Posted Mar 29, 2022 - 18:48 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2022 - 18:20 CEST
Investigating
We have identified an incident in our main database, affecting the tado and the connectivity of the tado devices. Please subscribe to our status page for further updates and information on possible self-help.
Posted Mar 29, 2022 - 18:07 CEST
This incident affected: IoT cloud hub, Device connectivity, Room climate report database, Smart schedule execution, and 360 Remote Monitoring.