The service provider reported it's up and running again, we will monitor the systems to make sure everything goes back to normal.
Posted Jul 16, 2026 - 12:10 CEST
Identified
We have traced the cause of the incident to one of our service providers. We are working closely with them to resolve the situation as quickly as possible, and we sincerely apologize for the inconvenience.
Posted Jul 16, 2026 - 11:12 CEST
Update
We are continuing to investigate this issue.
Posted Jul 16, 2026 - 10:25 CEST
Update
We are continuing to investigate this issue.
Posted Jul 16, 2026 - 10:24 CEST
Investigating
We have identified an incident affecting our app. Users may not be able to log in at the moment. Please subscribe to our status page for further updates.
Posted Jul 16, 2026 - 10:04 CEST
This incident affected: tado° App, Device Installations, and Integrations.