Verification is currently underway for the maintenance items.
Posted Apr 14, 2026 - 10:07 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 14, 2026 - 10:00 CEST
Scheduled
We are planning a scheduled maintenance of our database. For a short period within this time, your tado° app might become unresponsive. Manual control on your tado° devices will continue to work at all time. You can find more information on how to control your devices manually here: - Line X: https://help.tado.com/en/articles/9230283 - V3+: https://support.tado.com/en/articles/3405564
Thank you for your understanding.
Your tado° Team
Posted Apr 13, 2026 - 13:26 CEST
This scheduled maintenance affected: tado° App, Smart Device Control, Device Installations, and Integrations.