Update is completed successfully. Thank you for your patience.
Posted Sep 18, 2023 - 10:17 CEST
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Sep 18, 2023 - 10:15 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 18, 2023 - 09:00 CEST
Scheduled
We are planning a scheduled maintenance for applying security updates. For a few short periods within this time: - devices might not be able to communicate with the cloud. - your rooms might show a "no remote access" message. - the temperature changes in your Smart Schedule might be delayed.
Manual control on your tado° devices will continue to work as expected. You can find more information on how to control your devices manually here: https://support.tado.com/hc/articles/207704943
Thank you for your understanding.
Your tado° Team
Posted Sep 15, 2023 - 14:13 CEST
This scheduled maintenance affected: Smart Device Control.