iOS app issue regarding the installation of Smart AC Control devices.

Incident Report for tado GmbH

Resolved

The iOS app update (6.8.1) that was released this morning from the App Store has resolved the issue regarding the installation of the Smart AC Control.
Thank you for your continued patience and understanding.
Your tado° team
Posted Jun 23, 2021 - 14:20 CEST

Monitoring

The iOS app update (6.8.1) was released around 3:00 AM CET, this should resolve the issue regarding the installation of the Smart AC Control. We are awaiting feedback from our users to confirm.
Posted Jun 23, 2021 - 08:50 CEST

Identified

A bug in the current version of the iOS app (6.8) prevents users from installing Smart AC Control devices.
We have submitted a hot fix App version (6.8.1) to the Appstore and that should be available in the next few days.
As a workaround you can install the Smart AC Control using an Android device.
We would like to apologise for any inconveniences caused.
Posted Jun 22, 2021 - 17:34 CEST
This incident affected: Smart Device Control.