degraded performance affecting the tado° app
Incident Report for tado GmbH
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 16:01 CET
Identified
We have identified an incident affecting our app. Some customers are experiencing an error loading the app.
If you are affected by this issue, please try closing the app fully and re-launching it.

Please subscribe to our status page for further updates and information on possible self-help.
Posted Nov 15, 2023 - 11:52 CET