tado account creation is hindered

Incident Report for tado GmbH

Resolved

The incident has been resolved, account creation is operational.
Posted Dec 08, 2025 - 17:19 CET

Monitoring

A fix has been deployed and we're monitoring the results.
Posted Dec 08, 2025 - 17:18 CET

Identified

We identified the problem and are currently working on a fix.
Posted Dec 08, 2025 - 17:11 CET

Investigating

We identified a problem with the tado account creation through the tado app.
Posted Dec 08, 2025 - 17:10 CET
This incident affected: tado° App and Device Installations.