Possible reduced availability of the tado° app
Incident Report for tado GmbH
Resolved
We have successfully resolved the incident we reported to you earlier. For future updates and further information, please check our status page.
Posted 6 months ago. Mar 29, 2019 - 18:23 CET
Monitoring
The apps should be available for majority of users now. We will continue to monitor the behaviour of our services.
Posted 6 months ago. Mar 29, 2019 - 17:18 CET
Update
Some users might experience temporary service unavailability of our apps.
Posted 6 months ago. Mar 29, 2019 - 16:20 CET
Investigating
Some users might experience temporary service unavailability of our apps. That affects both Android, iOS and Web applications.
Posted 6 months ago. Mar 29, 2019 - 16:02 CET
This incident affected: IoT cloud hub.