degraded performance affecting the tado° app
Incident Report for tado GmbH
Resolved
We have successfully resolved the incident we reported to you earlier. For future updates and further information, please check our status page.
Posted Nov 19, 2024 - 17:42 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2024 - 13:54 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2024 - 13:32 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2024 - 11:40 CET
Identified
We have identified an incident affecting the performance of our app. Please subscribe to our status page for further updates and information on possible self-help.
Posted Nov 19, 2024 - 11:40 CET
This incident affected: IoT cloud hub, Device connectivity, Room climate report database, and Smart schedule execution.