incident affecting device connectivity
Incident Report for tado GmbH
Resolved
We have successfully resolved the incident we reported to you earlier. For future updates and further information, please check our status page.
Posted Nov 28, 2024 - 18:43 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2024 - 18:36 CET
Identified
We have identified an incident affecting device connectivity of tado X devices. Please subscribe to our status page for further updates.
Posted Nov 28, 2024 - 17:55 CET
This incident affected: Device connectivity.