Device Installations

Incident Report for tado GmbH

Resolved

The incident is resolved.
Posted Feb 24, 2026 - 09:44 CET

Monitoring

We have rolled out a fix and are monitoring for remaining issues.
Posted Feb 23, 2026 - 20:33 CET

Investigating

Device Installations are partially impacted. We are working on a fix.
Posted Feb 23, 2026 - 19:22 CET
This incident affected: Device Installations.