Partial outage of the tado app / web app.
Incident Report for tado GmbH
Resolved
This incident has been resolved.
Posted Mar 29, 2022 - 18:33 CEST
Investigating
A 2nd issue (potentially unrelated) has just appeared. We are back to the investigation.
Posted Mar 29, 2022 - 18:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2022 - 17:52 CEST
Investigating
Some of our users are reporting that they are unable to access their account via the web app. (app.tado.com / my.tado.com) We are currently investigating this issue.
Posted Mar 29, 2022 - 15:55 CEST
This incident affected: IoT cloud hub.