The affected service is improving, we are continuing to monitor.
Posted May 14, 2025 - 14:53 CEST
Identified
We have identified an incident affecting our app for all customers. Devices will keep working normally. Please subscribe to our status page for further updates.
Posted May 14, 2025 - 12:45 CEST
This incident affected: tado° App, Device Installations, and Integrations.