degraded performance affecting the IFTTT routines (Triggers)

Incident Report for tado GmbH

Resolved

The issues have been addressed and fixed. The execution of IFTTT routines (Triggers) is back to normal.
Posted Dec 04, 2020 - 15:48 CET

Identified

A limited number of customers are experiencing a delayed or missing execution of IFTTT routines (Triggers). These issues were caused by the high volume of recently added tado customers who have started using IFTTT in combination with a change in polling frequency on IFTTT's side. The issues have now been identified and we are working on a resolution together with IFTTT.
Posted Dec 04, 2020 - 09:30 CET