degraded performance affecting the Room Climate Report in the tado app
Incident Report for tado GmbH
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 11:12 CEST
Update
We are still following up on the issue.
Posted Mar 31, 2022 - 22:18 CEST
Update
We are continuing to monitor for any further issues.
Posted Mar 31, 2022 - 20:30 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2022 - 20:09 CEST
Identified
We have identified an incident affecting the performance of the Room Climate Report in the tado app. We are in touch with our timeseries database provider on the issue. Please subscribe to our status page for further updates and information on possible self-help.
Posted Mar 31, 2022 - 19:43 CEST
This incident affected: Room climate report database and 360 Remote Monitoring.